par

Comment faire pour savoir si une cellule contient un texte, un caractère, ou un chiffre en particulier, sur Excel ?

1 Réponse

+1 validé
par
 
Meilleure réponse

pour savoir si une cellule contient un texte, un caractère, ou un chiffre en particulier, vous pouvez utiliser les fonctions ESTNUM() et TROUVE() de la manière suivante :

=SI(ESTNUM(TROUVE("deux";A1));"Texte trouvé";" Texte non trouvé")

Vous trouverez d'avantage d'information sur la manière de chercher et trouver une chaine de caractères, dans une cellule Excel, via cette page du site de Microsoft.

Lectures Recommandées

Régis Chaperon - Welcome Reset

"Lorsqu'un virus informatique d'une nouvelle génération infecte en quelques heures les systèmes de distribution électriques, le monde entier se retrouve plongé dans le noir. Les banques, les distributeurs de billets, le chauffage, tout s'arrête."

Mais si même une intelligence artificielle américaine est incapable de vaincre le virus, est-ce qu'un homme qui a fui la modernité saura découvrir la faiblesse de ce virus informatique inconnu ?

Welcome Reset est un roman bien rythmé, efficace et réaliste.

Edward Snowden - Mémoires vives

"Je m'appelle Edward Joseph Snowden. Avant, je travaillais pour le gouvernement mais aujourd'hui je suis au service de tous. Il m'a fallu près de trente ans pour saisir la différence et quand j'ai compris, ça m'a valu quelques ennuis au bureau."

L'homme qui a tout risqué pour dénoncer la surveillance globale, ou l'extraordinaire histoire d'un garçon brillant qui a grandi "en ligne", d'un homme devenu espion, puis lanceur d'alerte, et, en exil, la consciencce de l'internet.

Mémoires vives est un témoignage exceptionnel, également disponible en numérique.

Sujets Connexes

Offre Sponsorisée

Ailleurs sur le Web

Merci pour votre visite sur 1FORMATIK.com

Un petit clic sur la pub est toujours apprécié, c'est elle qui finance le site

Bon surf

...