par

J'ai lu que que la nouvelle version du système d'exploitation d'Apple, qui doit sortir en 2019, rendra plusieurs applications obsolètes. Comment puis-je savoir si une application sera compatible macOS Catalina ?

1 Réponse

+1 validé
par

Avant de mettre à niveau votre iMac ou votre macbook vers macOS Catalina, qui arrivera plus tard en 2019, il convient de prendre en compte un élément important : les applications 32 bits ne fonctionneront pas avec Catalina, la nouvelle mise à jour de macOS.

Pour savoir quelles sont les applications que vous utilisez qui ne seront pas compatibles macOS Catalina, procédez comme suit :

  • Cliquez sur le logo Apple dans le coin supérieur gauche de votre écran.
  • Sélectionnez À propos de ce Mac dans le menu déroulant.
  • Cliquez sur le bouton Rapport système situé en bas de la fenêtre.
  • Faites défiler jusqu'à la catégorie Logiciels et sélectionnez Applications.
  • Recherchez la 5ème colonne intitulée 64 bits (Intel).

Remarque : La fenêtre de droite peut rester vide pendant quelques instants pendant qu’elle affiche la liste de vos applications installées.

Toutes les applications uniquement compatibles 32 bits auront la mention Non dans cette colonne et ne seront donc pas compatibles macOS Catalina.

Si l'une de vos applications est en 32 bits, elle risque donc de ne pas fonctionner lors du lancement de macOS Catalina. Cependant Apple affirme travailler avec les développeurs pour les préparer au changement.

par

Un petit clic sur le titre "64bit " groupera tous les "non" en haut, ainsi aucun ne sera oublié.

Lectures Informatique Recommandées

meilleurs livres informatique

Suggéré par Google

Offre Sponsorisée

Ailleurs sur le Web

Merci pour votre visite sur 1FORMATIK.com

Un petit clic sur la pub est toujours apprécié, c'est elle qui finance le site

Bon surf

...