par

Quels sont les téléphones sous Android qui sont compatibles avec le jeu Fortnite, et quelle version d'Android faut-il ?

1 Réponse

+1 validé
par

Pour être compatible avec le jeu Fortnite, votre téléphone sous Android doit exécuter Android 64 bits version 5.0 ou plus récent.

Il doit disposer d'au moins 3 Go de mémoire RAM et d'un processeur graphique du type Adreno 530 ou plus récent, Mali-G71 MP20, Mali-G72 MP12 ou plus récent

A ce jour, les smartphones et téléphones Android compatibles avec Fortnite sont :

  • Les smartphones Samsung Galaxy S7, S7 Edge, S8, S8+, S9, S9+, Note 8, Note 9, Tab S3 et Tab S4.
  • Les smartphones Google Pixel, Pixel XL, Pixel 2 et Pixel 2 XL.
  • Les Asus ROG Phone, Zenfone 4 Pro, 5Z, et V.
  • Les Essential PH-1.
  • Les Huawei Honor 10, Honor Play, Mate 10 et Pro, Mate RS, Nova 3, P20 et Pro, ainsi que les V10.
  • Les LG modèles G5, G6, G7 ThinQ, V20, V30 et V30+.
  • Le Nokia 8.
  • Les OnePlus 5, 5T, et 6.
  • Le Razer Phone.
  • Les Xiaomi Blackshark, Mi 5, 5S, 5S Plus, 6 et 6 Plus, Mi 8 et 8 Explorer, 8SE, Mi Mix, Mi Mix 2, Mi Mix 2S, et Mi Note 2.
  • Les ZTE modèles Axon 7, 7s, Axon M, Nubia Z17 et Z17s, ainsi que le Nubia Z1.

Epic Games prévoit de rendre compatible Fortnite, assez rapidement, les modèles Android suivants :

  • Les HTC 10, U Ultra, U11, U11+ et U12+.
  • Les Lenovo Moto Z, Z Droid et Moto Z2 Force.
  • Les Sony Xperia XZ, XZs, XZ1 et XZ2.

D'autres modèles sous Android pourraient suivre, mais pour l'instant seuls ceux ci-dessus ont été cité par Epic Games comme étant compatibles avec Fortnite.

Tendances

Merci pour votre visite sur 1FORMATIK.com

Un petit clic sur la pub est toujours apprécié, c'est elle qui finance le site

Bon surf

...